<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8 ie7" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9 ie8" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<!--I'm right here-->
<head>
  <meta charset="utf-8">
  
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

  
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Media Asset Coordinator - Southern Oregon Public Television</title>
<link rel="canonical" href="http://www.soptv.org/media-asset-coordinator/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Media Asset Coordinator - Southern Oregon Public Television" />
<meta property="og:description" content="Job Title:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Media Asset Coordinator
Department:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Content &amp; Services 
Reports To:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Director of Content &amp; Services
Position open until filled.
The Results
The community identifies with SOPTV due to the quality of our on-air presence.&nbsp; Success is measured by the quality of the air  &hellip; Continued" />
<meta property="og:url" content="http://www.soptv.org/media-asset-coordinator/" />
<meta property="og:site_name" content="Southern Oregon Public Television" />
<meta property="article:publisher" content="https://www.facebook.com/SOPTV" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-03-07T23:43:11+00:00" />
<meta property="article:modified_time" content="2019-03-07T23:50:43+00:00" />
<meta property="og:updated_time" content="2019-03-07T23:50:43+00:00" />
<meta property="og:image" content="http://www.soptv.org/wp-content/themes/soptv/assets/img/soptv-logo.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="//www.soptv.org/wp-content/plugins/all-in-one-event-calendar/cache/19426475_ai1ec_parsed_css.css?ver=2.5.28">
<link rel="stylesheet" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3">
<link rel="stylesheet" href="/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=5.0.3">
<link rel="stylesheet" href="/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5">
<link rel="stylesheet" href="/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.2">
<link rel="stylesheet" href="/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.2" media="only screen and (max-width: 768px)">
<link rel="stylesheet" href="/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.2">
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" href="/wp-content/themes/soptv/assets/css/main.css">
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script>window.jQuery || document.write('<script src="http://www.soptv.org/wp-content/themes/soptv/assets/js/vendor/jquery-1.10.1.min.js"><\/script>')</script>
<script type='text/javascript' src='/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=5.0.3'></script>
<script type='text/javascript' src='/wp-content/themes/soptv/assets/js/vendor/modernizr-2.6.2.min.js'></script>
<script type='text/javascript' src='/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='/index.php?wordtube-js=true&#038;ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.soptv.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.soptv.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.soptv.org%2Fmedia-asset-coordinator%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.soptv.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.soptv.org%2Fmedia-asset-coordinator%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
  <link rel="alternate" type="application/rss+xml" title="Southern Oregon Public Television Feed" href="http://www.soptv.org/feed/">
	<style type="text/css">
		body {background-image: url("http://www.soptv.org/wp-content/themes/soptv/assets/img/background-4.jpg");}
	</style>
	
	
  <script type="text/javascript" src="//www.pbs.org/modules/dtv/bootstraps/1.5/whatson_no_css.js"></script>
  <script type="text/javascript" src="//www.pbs.org/modules/dtv/bootstraps/1.5/tvschedules_no_css.js"></script>

<script type="text/javascript">
    window.onload = function() {window.location.href = "#popup1";}
</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2187067451565453'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2187067451565453&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

</head><body class="post-template-default single single-post postid-21155 single-format-standard woocommerce-no-js media-asset-coordinator">

  <!--[if lt IE 7]><div class="alert">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div><![endif]-->
<div class="container pagewrap">
  <header class="banner navbar navbar-static-top container" role="banner">
  <div class="branding-bar row">
    <div class="logo span4">
	  <img src="http://www.soptv.org/wp-content/themes/soptv/assets/img/soptv-logo.png">
	</div>
	<div class="header-contact span4">
					<div class="textwidget"><a class="btn btn-primary btn-large" href="http://www.soptv.org/donate/"><i class="icon-thumbs-up icon-white"></i>Donate</a></div>
			</div>
	  <form role="search" method="get" id="searchform" class="form-search span4" action="http://www.soptv.org/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search Southern Oregon Public Television">
  <input type="submit" id="searchsubmit" value="Search" class="btn">
</form>  </div>
  <div class="navbar-inner">
      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>
      <nav class="nav-main nav-collapse collapse" role="navigation">
        <ul id="menu-primary-navigation" class="nav"><li class="menu-home"><a href="http://www.soptv.org/">HOME</a></li>
<li class="dropdown menu-whats-on"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="http://www.soptv.org/schedules/">WHAT&#8217;S ON <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-tv-schedules"><a href="http://www.soptv.org/schedules/">TV Schedules</a></li>
	<li class="menu-all-shows"><a href="https://www.pbs.org/shows/">All Shows</a></li>
	<li class="menu-free-guide"><a href="http://www.soptv.org/guide/">Free Guide</a></li>
	<li class="menu-soptv-create"><a href="http://www.soptv.org/soptv-create-2/">SOPTV-Create</a></li>
	<li class="menu-soptv-world"><a href="http://www.soptv.org/soptv-world/">SOPTV-World</a></li>
</ul>
</li>
<li class="active dropdown menu-about"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="http://www.soptv.org/soptv/">ABOUT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-history-mission-values"><a href="http://www.soptv.org/about-soptv/">History, Mission &#038; Values</a></li>
	<li class="menu-contact-soptv"><a href="http://www.soptv.org/contact-soptv/">Contact SOPTV</a></li>
	<li class="menu-soptv-staff"><a href="http://www.soptv.org/soptv-staff/">SOPTV Staff</a></li>
	<li class="menu-soptv-board-of-directors"><a href="http://www.soptv.org/soptv-board-of-directors/">SOPTV Board of Directors</a></li>
	<li class="menu-community-advisory-board"><a href="http://www.soptv.org/community-advisory-board/">Community Advisory Board</a></li>
	<li class="dropdown-submenu menu-frequently-asked-questions"><a href="http://www.soptv.org/frequently-asked-questions/">Frequently Asked Questions</a>
<ul class="dropdown-menu">
		<li class="menu-membership-questions"><a href="http://www.soptv.org/membership-questions/">Membership Questions</a></li>
		<li class="menu-how-to-receive-our-3-channels"><a href="http://www.soptv.org/reception-problems/">How to Receive Our 3 Channels</a></li>
		<li class="menu-report-a-reception-issue"><a href="http://www.soptv.org/report-reception-issue/">Report a Reception Issue</a></li>
		<li class="menu-scheduling-content-questions"><a href="http://www.soptv.org/scheduling-content-questions/">Scheduling &#038; Content Questions</a></li>
		<li class="menu-closed-captioning"><a href="http://www.soptv.org/closed-captioning/">Closed Captioning</a></li>
	</ul>
</li>
	<li class="active dropdown-submenu menu-jobs"><a href="http://www.soptv.org/jobs/">Jobs</a>
<ul class="dropdown-menu">
		<li class="menu-chief-engineer"><a href="http://www.soptv.org/chief-engineer/">Chief Engineer</a></li>
		<li class="active menu-media-asset-coordinator"><a href="http://www.soptv.org/media-asset-coordinator/">Media Asset Coordinator</a></li>
		<li class="menu-diversity-statement-plan"><a href="http://www.soptv.org/diversity-statement-plan/">Diversity Statement &#038; Plan</a></li>
		<li class="menu-internships"><a href="http://www.soptv.org/internships/">Internships</a></li>
	</ul>
</li>
	<li class="menu-soptv-public-files"><a href="http://www.soptv.org/soptv-public-file/">SOPTV Public Files</a></li>
	<li class="menu-public-media-code-of-integrity"><a href="http://www.soptv.org/public-media-code-integrity/">Public Media Code of Integrity</a></li>
	<li class="menu-my-story-of-service"><a href="http://www.soptv.org/my-story-of-service/">My Story of Service</a></li>
	<li class="menu-value-pbs"><a href="http://specials.soptv.org/about_soptv/value-pbs/">Value PBS</a></li>
</ul>
</li>
<li class="dropdown menu-productions"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="http://www.soptv.org/soptv-productions-2/">PRODUCTIONS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-brain-bowl-2018"><a href="http://www.soptv.org/brain-bowl-2017/">Brain Bowl 2018</a></li>
	<li class="menu-immense-possibilities"><a href="http://www.soptv.org/immense-possibilities/">Immense Possibilities</a></li>
	<li class="menu-our-town-project"><a href="http://www.soptv.org/ourtown/">Our Town Project</a></li>
	<li class="dropdown-submenu menu-local-focus"><a href="http://www.soptv.org/local-focus/">Local Focus</a>
<ul class="dropdown-menu">
		<li class="menu-local-focus-debt-of-honor"><a href="http://www.soptv.org/veterans/">Local Focus: Debt of Honor</a></li>
		<li class="menu-local-focus-project-22"><a href="http://www.soptv.org/project-22/">Local Focus: Project 22</a></li>
		<li class="menu-local-focus-project-22-resources"><a href="http://www.soptv.org/project-22-resources/">Local Focus: Project 22 Resources</a></li>
		<li class="menu-local-focus-our-homeless-heroes"><a href="http://www.soptv.org/homelessheroes/">Local Focus: Our Homeless Heroes</a></li>
		<li class="menu-resources-for-homeless-veterans"><a href="http://www.soptv.org/resources-homeless-veterans/">Resources for Homeless Veterans</a></li>
		<li class="menu-local-focus-families-at-war"><a href="http://www.soptv.org/local-focus-families-war/">Local Focus: Families at War</a></li>
		<li class="menu-local-focus-the-vietnam-war"><a href="http://www.soptv.org/local-focus/local-focus-vietnam-war/">Local Focus: The Vietnam War</a></li>
		<li class="menu-local-focus-vietnam-a-conversation"><a href="http://www.soptv.org/local-focus-vietnam-conversation/">Local Focus: Vietnam — A Conversation</a></li>
	</ul>
</li>
	<li class="menu-my-story-of-service"><a href="http://www.soptv.org/my-story-of-service/">My Story of Service</a></li>
	<li class="menu-vietnam-war-stories"><a href="http://www.soptv.org/vietnam-war-stories/">Vietnam War Stories</a></li>
	<li class="menu-coming-back-panel-discussion"><a href="http://www.soptv.org/comingback/">Coming Back Panel Discussion</a></li>
	<li class="menu-the-jeffersonian"><a href="http://www.soptv.org/jeffersonian/">The Jeffersonian</a></li>
	<li class="menu-s-oregon-town-hall-clarifying-the-health-care-picture"><a href="http://www.soptv.org/southern-oregon-town-hall-clarifying-health-care-picture/">S. Oregon Town Hall: Clarifying the Health Care Picture</a></li>
	<li class="dropdown-submenu menu-southern-oregon-history"><a href="http://www.soptv.org/soptv-productions/">Southern Oregon History</a>
<ul class="dropdown-menu">
		<li class="menu-roseburg-blast"><a href="http://www.soptv.org/roseburg-blast-a-catastrophe-its-heroes/">Roseburg Blast</a></li>
		<li class="menu-crater-lake-the-mirror-of-heaven"><a href="http://www.soptv.org/crater-lake/">Crater Lake: The Mirror of Heaven</a></li>
		<li class="menu-oregon-caves"><a href="http://www.soptv.org/marble-halls-of-oregon-caves/">Oregon Caves</a></li>
		<li class="menu-applegate-trail"><a href="http://www.soptv.org/a-south-road-to-oregon/">Applegate Trail</a></li>
		<li class="menu-camp-white-story"><a href="http://www.soptv.org/camp-white-story/">Camp White Story</a></li>
		<li class="menu-southern-oregon-stories-the-war"><a href="http://www.soptv.org/southern-oregon-stories-the-war/">Southern Oregon Stories: The War</a></li>
		<li class="menu-hometown-heroes-the-johnny-hampshire-story"><a href="http://www.soptv.org/hometown-heroes-the-johnny-hampshire-story/">Hometown Heroes: The Johnny Hampshire Story</a></li>
		<li class="menu-oregon-legends-the-john-dellenback-story"><a href="http://www.soptv.org/oregon-legends-the-john-dellenback-story/">Oregon Legends: The John Dellenback Story</a></li>
		<li class="menu-oregon-finds-loggings-living-past"><a href="http://www.soptv.org/oregon-finds-loggings-living-past/">Oregon Finds: Logging&#8217;s Living Past</a></li>
	</ul>
</li>
	<li class="dropdown-submenu menu-student-showcase"><a href="http://www.soptv.org/student-showcase/">Student Showcase</a>
<ul class="dropdown-menu">
		<li class="menu-season-1-class-of-2007-08"><a href="http://www.soptv.org/student-showcase/season-1-class-of-2007-08/">Season 1, Class of 2007–08</a></li>
		<li class="menu-season-2-class-of-2008-09"><a href="http://www.soptv.org/student-showcase/season-2-class-of-2008-09/">Season 2, Class of 2008–09</a></li>
		<li class="menu-season-3-class-of-2009-10"><a href="http://www.soptv.org/student-showcase/season-3-class-of-2009-10/">Season 3, Class of 2009-10</a></li>
		<li class="menu-season-4-class-of-2010-11"><a href="http://www.soptv.org/student-showcase/season-4-class-of-2010-11/">Season 4, Class of 2010-11</a></li>
		<li class="menu-season-5-class-of-2011-12"><a href="http://www.soptv.org/student-showcase/season-5-class-of-2011-2012/">Season 5, Class of 2011–12</a></li>
		<li class="menu-season-6-class-of-2012-13"><a href="http://www.soptv.org/student-showcase/season-6-2012-2013/">Season 6, Class of 2012–13</a></li>
		<li class="menu-season-7-class-of-2013-14"><a href="http://www.soptv.org/student-showcase/season-7-2013-14/">Season 7, Class of 2013–14</a></li>
		<li class="menu-season-8-class-of-2014-15"><a href="http://www.soptv.org/student-showcase/season-8-class-of-2014-15/">Season 8, Class of 2014-15</a></li>
		<li class="menu-season-9-class-of-2015-16"><a href="http://www.soptv.org/student-showcase/">Season 9, Class of 2015-16</a></li>
		<li class="menu-season-10-class-of-2016-17"><a href="http://www.soptv.org/student-showcase/season-10-class-2016-17/">Season 10, Class of 2016-17</a></li>
	</ul>
</li>
	<li class="menu-visions-of-southern-oregon"><a href="http://www.soptv.org/visions-of-southern-oregon/">Visions of Southern Oregon</a></li>
</ul>
</li>
<li class="dropdown menu-education"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="http://www.soptv.org/education/">EDUCATION <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-soptv-teacher-community-program"><a href="http://www.soptv.org/education/">SOPTV Teacher Community Program</a></li>
	<li class="menu-events"><a href="http://www.soptv.org/education/events/">Events</a></li>
	<li class="menu-learning-media-objects"><a href="http://www.soptv.org/soptv-learning-media-objects/">Learning Media Objects</a></li>
	<li class="menu-pbs-education"><a href="http://www.pbs.org/education/">PBS Education</a></li>
	<li class="menu-young-writers-camps"><a href="http://www.soptv.org/youngwriterscamps/">Young Writers&#8217; Camps</a></li>
</ul>
</li>
<li class="dropdown menu-support"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="http://www.soptv.org/support-soptv/">SUPPORT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-major-gifts"><a href="http://www.soptv.org/major-gifts/">Major Gifts</a></li>
	<li class="menu-membership-levels"><a href="http://www.soptv.org/membership/">Membership Levels</a></li>
	<li class="menu-volunteer"><a href="http://www.soptv.org/volunteer/">Volunteer</a></li>
	<li class="menu-business-partner-sponsorships"><a href="http://www.soptv.org/underwriting-sponsorships/">Business Partner Sponsorships</a></li>
	<li class="menu-get-involved"><a href="http://www.soptv.org/get-involved/">Get Involved</a></li>
</ul>
</li>
<li class="menu-pbs-kids"><a href="http://www.soptv.org/pbs-kids/">PBS KIDS</a></li>
<li class="dropdown menu-web-extras"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="http://www.soptv.org/web-extras/">WEB EXTRAS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-watch-soptv-online"><a href="http://video.soptv.org">Watch SOPTV Online</a></li>
	<li class="menu-discover-more-art"><a href="http://www.soptv.org/home/discover-more-art/">Discover More Art</a></li>
	<li class="menu-washington-week"><a href="http://www.soptv.org/washington-week/">Washington Week</a></li>
	<li class="menu-veterans"><a href="http://specials.soptv.org/web-extras/veterans/stories-of-service/">Veterans</a></li>
	<li class="menu-pbs-food"><a href="http://specials.soptv.org/web-extras/food/">PBS Food</a></li>
</ul>
</li>
</ul>      </nav>
  </div>
 
	<div class="pagehead">
		<div class="widget-6 widget-last item">			<img src="http://www.soptv.org/wp-content/themes/soptv/assets/img/pagehead-4.jpg">		</div>	</div>

</header>  
  <div class="wrap container" role="document">
    <div class="content row">
      <div class="main span8" role="main">
          <article class="post-21155 post type-post status-publish format-standard hentry category-uncategorized">
    <header>
      <h1 class="entry-title">Media Asset Coordinator</h1>
      <time class="updated" datetime="2019-03-07T15:43:11+00:00" pubdate>March 7, 2019</time>
<p class="byline author vcard">By <a href="http://www.soptv.org/author/hlanier/" rel="author" class="fn">Heidi Lanier</a></p>
    </header>
    <div class="entry-content">
      <p>Job Title:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Media Asset Coordinator</p>
<p>Department:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Content &amp; Services </p>
<p>Reports To:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Director of Content &amp; Services</p>
<p><em>Position open until filled.</em></p>
<p><strong>The Results</strong></p>
<p>The community identifies with SOPTV due to the quality of our on-air presence.&nbsp; Success is measured by the quality of the air product and the seamless presentation of the programs and station breaks with informative and engaging content.&nbsp;<br />
Underwriting clients are more likely to renew because of the high quality service they receive for their on-air credits. &nbsp;The community knows who SOPTV is due to the quality of our on-air presence. &nbsp;</p>
<p><strong>The Environment</strong></p>
<p>The environment is casual, yet we want to keep a professional demeanor.&nbsp; This can be a high pressure job especially during pledge months.&nbsp; You need to be able to keep up with your duties and be self-motivated.&nbsp; Some of your work is repetitive; however, there is opportunity for developing inventive work flow procedures. </p>
<p>You will work closely with other media asset coordinators and engineers to manage the station’s media assets and to resolve procedural difficulties, particularly as reported on the “Discrepancy Report” sheets.&nbsp; You will work within your department and with other departments to refine operating procedures, resolve systemic issues, and provide assistance when the workload becomes heavy.&nbsp; You will work with other media asset coordinators to make certain that all required shifts are covered.&nbsp; Prior approval from the Director of Content &amp; Services is required for all overtime.</p>
<p>In addition to your routine duties, you must be able to assist other departments including outreach &amp; project manager, production manager and the continuity/web producer. </p>
<p><strong>Desired Skills and Performance levels</strong></p>
<ul>
<li>Computer literate, detail-oriented, organized, manage<br />
time well, self-starter, able to multi-task and prioritize, and meets deadlines. Type 30 words per minute;</li>
<li>Data Entry experience &#8211; in trafficking software i.e. Pro-Track (Promos,<br />
Underwriters, Filler, Interstitials).</li>
<li>Knowledge of: video analog tape and digital server playback and record operations;&nbsp;&nbsp; Satellite and internet delivery systems; &nbsp;Transmitter operating procedures; And routing switcher and master control switchers. </li>
<li>Familiar with automation equipment, operations and procedures, specifically the Nverzion and Omneon software and systems</li>
<li>Knowledge of FCC rules regarding TV broadcast operations</li>
<li>Prior experience in the use of program logs</li>
<li>Pro Track software experience or other comparable scheduling software</li>
<li>Have good communication skills and a team player</li>
<li>Has at least two years of professional work experience, preferably in public TV.</li>
<li>Work well under pressure.</li>
<li>Ability to discern appropriate audience for promotions.</li>
</ul>
<ul>
<li> Able to work independently with little or no supervision, and at prescribed start time.</li>
<li> Has an appreciation for the mission and programming of SOPTV.</li>
</ul>
<p><strong>The Work Responsibilities Include</strong></p>
<p>(But are not limited to)</p>
<ol>
<li>Develop and coordinate multiple SOPTV channels’ programming logs, schedule data, interstitials and procedural materials for publication and activation. </li>
<li>Schedule and create record log at least 24 hours in advance.&nbsp; Up-date record logs for TRT discrepancies on a daily basis.</li>
<li>Anticipate pre-scheduling of programs and record dates, including researching air date reports to ensure accuracy in air date schedules and programs.</li>
<li>Using the air date report and scheduling grid: schedule records for programs, assigns media IDs, locate programming from other PBS stations.</li>
<li>Using the PBS First Class, MyPBS.org, Protrack Knowledge Base and The Source intranets, check for program discrepancies, program flags, advisories and refeeds, program content, TRT up-dates to ensure appropriate program scheduling is performed.</li>
<li>Schedule pledge program breaks and insure pledge programs are available for air.</li>
<li>Responsible for uploading and downloading programs for other stations.</li>
<li>Keep abreast of broadcasting news, information and technology.</li>
<li>Report problems and errors to Content &amp; Services staff.&nbsp; Write accurate descriptions of technical impairments and blame neutral descriptions of human procedural errors.</li>
<li>Call engineer or IT manager on duty in the event of systems failure.</li>
<li>Operate video tape record/playback equipment and DVD recorder/players/duplicators to make inter-format copies (dubs).&nbsp; Formats include Sony Betacam.</li>
<li>Operate master routing and control switcher, digital satellite integrated receiver-decoders and on air graphics systems.</li>
<li>Coordinate live broadcast operations with production control room.</li>
<li>Ingest interstitial and program material into the video file server for playback during manned and unattended operation.&nbsp; Delete no longer needed elements from the video file server.&nbsp; Ascertain proper archive of program elements into the archive server.</li>
<li>Make daily ascertainment of status of video file server systems.</li>
<li>Perform other miscellaneous and special duties as assigned by the Director of Content and Services and / or the Manager of Programming and Operations.</li>
<li>Hours flexible, but, in addition to normal 8 hour weekdays, a work week may often include 6pm to 10pm and Saturdays or Sundays.</li>
</ol>
<h4>To Apply</h4>
<p>Submit a cover letter outlining how your training, experience and accomplishments meet or exceed the required qualifications and skills, along with a detailed resume.</p>
<p>Apply via e-mail:&nbsp;<strong><a href="mailto:joyce@soptv.org">joyce@soptv.org</a></strong>&nbsp;using this subject line:<strong>&nbsp;“ENGINEER&nbsp;– Your Last Name”</strong></p>
<p>or at:</p>
<p><strong>Human Resources</strong><br />SOPTV<br />28 South Fir Street, Ste. 200<br />Medford , OR 97501</p>
<p>Minorities and women are encouraged to apply.<br />Southern Oregon Public Television is an Equal Opportunity Employer.</p>
    </div>
    <footer>
          </footer>
    

  <section id="respond">
    <h3>Leave a Reply</h3>
    <p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/media-asset-coordinator/#respond" style="display:none;">Click here to cancel reply.</a></p>
          <form action="http://www.soptv.org/wp-comments-post.php" method="post" id="commentform">
                  <label for="author">Name (required)</label>
          <input type="text" class="text" name="author" id="author" value="" size="22" aria-required="true">
          <label for="email">Email (will not be published) (required)</label>
          <input type="email" class="text" name="email" id="email" value="" size="22" aria-required="true">
          <label for="url">Website</label>
          <input type="url" class="text" name="url" id="url" value="" size="22">
                <label for="comment">Comment</label>
        <textarea name="comment" id="comment" class="input-xlarge" rows="5" aria-required="true"></textarea>
        <p><input name="submit" class="btn btn-primary" type="submit" id="submit" value="Submit Comment"></p>
        <input type='hidden' name='comment_post_ID' value='21155' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
        <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb874b5d5f" /></p>
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>      </form>
      </section><!-- /#respond -->
  </article>
      </div><!-- /.main -->
            <aside class="sidebar span4" role="complementary">
        <section class="widget_text widget-2 widget custom_html-2 widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><br>
<br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FSOPTV%2F&tabs=timeline&width=290&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="290" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div></section><section class="widget_text widget-3 widget custom_html-3 widget_custom_html"><div class="widget_text widget-inner"><h3>On Tonight</h3><div class="textwidget custom-html-widget"><div id="whatson"></div>
<script>var PBS_CHROME_CONFIG = {'api_key': '5df8564f-a6d5-495a-a873-5a07557e2c83', 'widgets': {'whatson': {'placeholder': '#whatson'}}};</script><script type="text/javascript" src="http://d2ok2u3bz752mp.cloudfront.net/js/gc.js"></script>
</div></div></section><section class="widget_text widget-4 widget custom_html-4 widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><a href="http://www.pntra.com/t/4-132968-55398-51107"><img class="alignleft" title="Sign Up for Email and Save 15% + Free Shipping @ ShopPBS.org!" src="http://www.pntra.com/b/4-132968-55398-51107" alt="Sign Up for Email and Save 15% + Free Shipping @ ShopPBS.org!" width="289" height="250" border="0" /></a></div></div></section><section class="widget_text widget-5 widget-last widget custom_html-5 widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><a href="https://www.soptv.org/enews/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="290" height="104" alt="" class="attachment-290x104 aligncenter" style="" src="https://www.soptv.org/wp-content/uploads/newsletter1.png"></a></div></div></section>      </aside><!-- /.sidebar -->
          </div><!-- /.content -->
  </div><!-- /.wrap -->
  
  <footer class="content-info" role="contentinfo">
  <div class="footerbar">
	<div class="row-fluid">
	<div class="span1"> </div>
    <section class="widget-1 widget-first active widget span2 text-7 widget_text"><div class="widget-inner"><h3>ShopPBS</h3>			<div class="textwidget"><br>
<a href="http://www.pntrac.com/t/4-33612-55398-51107"><img src="https://www.pntrac.com/b/4-33612-55398-51107" border="0" width="125" height="125" title="PBS Logo 125X125" alt="PBS Logo 125X125"></a></div>
		</div></section><section class="widget-2 widget span2 text-4 widget_text"><div class="widget-inner"><h3>PBS Resources</h3>			<div class="textwidget"><ul class="footerLinks">
<li>
<a href="http://www.pbs.org/" title="Visit the PBS site." target="_blank">PBS.org</a>
</li>
<li>
<a href="https://www.pbslearningmedia.org" title="PBS LearningMedia" target="_blank">PBS Learning Media</a>
</li>
</ul></div>
		</div></section><section class="widget-3 widget span2 text-8 widget_text"><div class="widget-inner"><h3>PBS Kids</h3>			<div class="textwidget"><ul>
<li>
<a href="http://www.soptv.org/pbs-kids/" title="Visit the PBS Kids Page." target="_blank">PBS Kids</a>
</li>
<li>
<a href="http://pbskids.org/go/" title="Visit the PBS Kids Go site." target="_blank">PBS Kids Go</a>
</li>
</ul></div>
		</div></section><section class="widget-4 widget span2 text-5 widget_text"><div class="widget-inner"><h3>More Info</h3>			<div class="textwidget"><ul class="footerLinks">
<li>
<a href="/contact/" title="Contact SOPTV">Contact SOPTV</a>
</li>
<li>
<a href="/guide/" title="Free Inside SOPTV Program Guide">Free Guide</a>
</li>
<li>
<a href="/jobs/" title="SOPTV Job Openings">Job Openings</a>
<li>
<a href="/internships/" title="SOPTV Internships">Internships</a>
</li>
<li>
<a href="http://www.soptv.org/soptv-public-file/" title="View KSYS Public Inspection File" target="_blank">Public Inspection File</a>
</li>
<li>
<a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="/Terms-use/" title="Terms of Use">Terms of Use</a>
</li></div>
		</div></section><section class="widget-5 widget-last widget span2 text-6 widget_text"><div class="widget-inner"><h3>Community</h3>			<div class="textwidget"><ul class="footerLinks">
<li>
<a href="http://www.soptv.org/soptv-board-of-directors//">Board of Directors</a>
</li>
<li>
<a href="http://www.soptv.org/community-advisory-board/">Community Advisory Board</a>
</li>
<li>
<a href="https://www.nextavenue.org/">NextAvenue</a>
</li>
<li>
<a href="https://www.earthfix.info/">EarthFix</a>
<li>
<a href="http://www.soptv.org/public-media-code-integrity/">Code of Integrity</a></li>
<li>
<a href="http://www.soptv.org/closed-captioning/">Closed Captioning</a></li>
</div>
		</div></section>	
	</div>
    <div class="copyright row-fluid">
	<div class="span8 soptvlogo">&copy; 2019 Southern Oregon Public Television <br class="hidden-phone">28 South Fir Street, Ste. 200, Medford, OR 97501 <br class="hidden-phone">(541) 779-0808 || (800) 888-1847</div>

<!-- Piwik -->
<script type="text/javascript">
var _paq = _paq || [];
_paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
_paq.push(["setCookieDomain", "*.soptv.org"]);
_paq.push(["setDomains", ["*.soptv.org","*.be.soptv.org"]]);
_paq.push(["trackPageView"]);
_paq.push(["enableLinkTracking"]);
(function() {
var u=(("https:" == document.location.protocol) ? "https" : "http") + "://rpwt.rphelios.net/wgbhwt/";
_paq.push(["setTrackerUrl", u+"piwik.php"]);
_paq.push(["setSiteId", "12"]);
var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
})();
</script>
<!-- End Piwik Code -->

  	<div class="span4 bdlogo"><a href="https://www.burningdiode.com/service/web-design-package-comparison/" class="byline" title="Web design and hosting by Burning Diode"  rel="nofollow">SITE HOSTING PROVIDED BY</a></div>
	</div>
  </div>
</footer>

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.soptv.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.soptv.org","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_182515e415a755393f19c3e8d5fda3ac","fragment_name":"wc_fragments_182515e415a755393f19c3e8d5fda3ac"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='/wp-content/themes/soptv/assets/js/plugins.js'></script>
<script type='text/javascript' src='/wp-content/themes/soptv/assets/js/main.js'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script>
  (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
  function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
  e=o.createElement(i);r=o.getElementsByTagName(i)[0];
  e.src='//www.google-analytics.com/analytics.js';
  r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
  ga('create','UA-37677053-1');ga('send','pageview');
</script>


<!-- KCCounter --><script>(function($){var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'http://www.soptv.org?download={download}&kccpid={in_post}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclick__fn = function(e){this.href = e.data.kccurl;},q_symbol_to_alts__fn = function(url){return url.replace(/[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$('a.count').each(function(){var $a = $(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$('a[href*="'+ kcckey +'"]').each(function(){var $a = $(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</div>
</body>
</html>
